How can I delete the page-break after section in Master Document [closed]

asked 2018-02-27 16:21:51 +0200

Tobruk gravatar image

updated 2018-02-27 16:23:20 +0200

I have a master document with sections, but each section has a page-break after it, which I do not want. I tried disabling write-protection, but did not work. I also tried alt+ENTER to go outside of the section and then delete to get rid of the page-break. Deleting the "text" section does not work either. Any advice?

image description

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2021-04-20 18:52:55.290164

Comments

Master Document just puts content from every subdocument to one - master - document. Are you sure you don't have page brakes in subdocuments? Are headers formated so every starts at new page? Master documents just spits what's already set or formated in template or subdocuments. Place text from Navigator (window / dialog box on left site of the image) at the very bottom at do right click and try to update everything.

Kruno gravatar imageKruno ( 2018-02-27 17:02:59 +0200 )edit