Ask Your Question
2

format painter doesn't work [closed]

asked 2013-03-18 20:47:35 +0100

androgo gravatar image

updated 2013-10-26 14:04:46 +0100

manj_k gravatar image

format painter doesn't work with paragraph style and numbering

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 17:23:39.559385

4 Answers

Sort by » oldest newest most voted
2

answered 2013-03-19 18:12:23 +0100

manj_k gravatar image

(LibreOffice 4.0)
Try "Ctrl+Click" or "Ctrl+Shift+Click".

By default only the character formatting is copied ; to include paragraph formatting, hold down Ctrl when you click. To copy only the paragraph formatting, hold down Ctrl+Shift when you click.

Source:Bug 59029 - Format Paintbrush default changed to paste character formatting · Comment #5

See also:[PATCH] modify default behaviour of the format paintbrush

edit flag offensive delete link more

Comments

manj_k gravatar imagemanj_k ( 2013-04-20 18:21:49 +0100 )edit

Hello. I am using LO 4.1.4.2 and the format painter is not working. No matter what I select (formatted text, bullets, table cells) and then apply elsewhere, it does not apply the formatting.

Please help

Anjaan Aadmi gravatar imageAnjaan Aadmi ( 2014-01-14 11:03:40 +0100 )edit
0

answered 2014-03-02 14:18:19 +0100

wazi_woo gravatar image

It does not work for me either. Type a document in your home language, mine is South African English, text set to arial 12. Now copy some text from a website that is in a different font and paste it into your document. Oh no. the format is different! No prob, will use format painter from my desired text to adjust the newly pasted text. So select the desired text with he desired format, press the format paintbrust, select the new text, and... nothing, it does not work!

edit flag offensive delete link more

Comments

By the way running windows 8.1 x64, libre office 4.2.0.4, but same problem on my windows 7 32 bit laptop with same libre office version.

wazi_woo gravatar imagewazi_woo ( 2014-03-02 14:26:38 +0100 )edit

reaffirming the problem - it simply does nothing; Mac OSX 10.10.2, LibreOffice 4.2.6.3

jimrussell98116 gravatar imagejimrussell98116 ( 2015-03-07 03:39:37 +0100 )edit
0

answered 2013-10-19 22:37:04 +0100

I think OP means that the basic charachter formatting when marking som text with som eformatting, clicking the paint brush, and then mark som other text to give it the same formatting is not working. Nothing happens. I'm running LibreOffice 4.0.4.2@Windows XP.

edit flag offensive delete link more
0

answered 2013-03-19 10:39:10 +0100

qubit gravatar image

Hi @androgo,

We're going to need a little more information before we can help you. Could you please provide a set of reproducible steps that we could follow to duplicate what isn't working?

Thanks!

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-03-18 20:47:35 +0100

Seen: 6,929 times

Last updated: Mar 02 '14