Ask Your Question
0

scalc: Ctrl D then immediately F2 gives empty field [closed]

asked 2018-03-01 07:22:02 +0200

steve2016 gravatar image

1: Ctrl+D to copy data into current cell 2: F2 to edit the copied data This gives an empty cell!

Already happened in LO 5.3, just tried 6.0.1 (Ubuntu 16.04 TLS, 64 bit), still there

Is this intended or a bug?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by erAck
close date 2018-03-05 17:20:36.340670

2 Answers

Sort by » oldest newest most voted
1

answered 2018-03-01 19:27:04 +0200

Gilward Kukel gravatar image
edit flag offensive delete link more

Comments

Thanks for looking up.

erAck gravatar imageerAck ( 2018-03-01 19:54:24 +0200 )edit
1

And fixed now.

erAck gravatar imageerAck ( 2018-03-02 00:45:30 +0200 )edit

Thank you. After 5 and a half years finally someone cared.

Gilward Kukel gravatar imageGilward Kukel ( 2018-03-02 13:34:57 +0200 )edit

Thank you, I must improve my Google-Fu, somehow I was not able to locate that

steve2016 gravatar imagesteve2016 ( 2018-03-03 10:38:10 +0200 )edit
0

answered 2018-03-01 18:16:45 +0200

erAck gravatar image

Looks like a bug, the Input Line isn't populated with the data that was just copied to the cell with Ctrl+D. Moving the cell cursor away from the cell and then onto the cell again is a workaround, e.g. CrsrRight, CrsrLeft

edit flag offensive delete link more

Comments

I unchecked the "Press Enter to move selection", but that wasn't optimal either. Thanks for fixing the bug.

steve2016 gravatar imagesteve2016 ( 2018-03-03 10:41:22 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2018-03-01 07:22:02 +0200

Seen: 29 times

Last updated: Mar 01 '18