Ask Your Question
1

Error launching LibreOffice on Arch Linux, Gnome desktop

asked 2018-03-08 10:53:42 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

On launching LibreOffice from my terminal, I am getting this error

/usr/lib/libreoffice/program/soffice.bin: error while loading shared libraries: liborcus-0.13.so.0: cannot open shared object file: No such file or directory

I am using Gnome Desktop on Arch Linux and my current version of libreoffice is libreoffice-fresh 6.0.2-1 Here is the screenshot from my terminal.

image description

Thank you.

edit retag flag offensive close merge delete

Comments

Please make sure your question "title" is properly informative. "Please help..." doesn't signal to any reader what the issue is, or whether they might be able to help! Also, you might want to ask about this on Unix.Stackexhange, too.

David gravatar imageDavid ( 2018-03-08 11:08:11 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-06-07 01:09:00 +0200

hjek gravatar image

updated 2018-06-07 01:10:05 +0200

Did you do a full system upgrade when installing LibreOffice? sudo pacman -Syu libreoffice-fresh

Arch packages are updated very frequently so it's easy to get a broken system if you don't upgrade all of it, e.g. if you've just run sude pacman -S libreoffice-fresh

(I'm running LibreOffice fresh on Arch also now and it works great.)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-03-08 10:53:42 +0200

Seen: 374 times

Last updated: Jun 07 '18