Ask Your Question
1

Stop Writer from inserting spaces when I click

asked 2018-03-10 14:21:20 +0100

Evil Overlord gravatar image

Writer has what is probably intended to be a useful feature - if you click in an area of the page where there is as yet no text, it will put a paragraph mark there, and insert leading spaces from there to the margin. It usually indicates that it plans to do so with a right or left-pointing triangle.

I hate this behaviour. It's far too easy to trigger by mistake, and a pain to fix. How can I make it stop permanently?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-03-10 14:40:06 +0100

m.a.riosv gravatar image

Please test the option Menu/Tools/Options/LibreOffice Writer/Formatting aids - Direct cursor mode. Or with Menu/Edit/Direct cursor mode.

edit flag offensive delete link more

Comments

I had no idea this even existed! I'll be disabling it now that I know I can enable it. :)

David gravatar imageDavid ( 2018-03-10 14:57:58 +0100 )edit

Excellent! That seems to have done it. Thanks very much.

It seems to mysteriously turn on again from time to time, but at least I know how to turn it off.

Evil Overlord gravatar imageEvil Overlord ( 2018-03-27 10:30:57 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-03-10 14:21:20 +0100

Seen: 307 times

Last updated: Mar 10 '18