Stop Writer from inserting spaces when I click

Writer has what is probably intended to be a useful feature - if you click in an area of the page where there is as yet no text, it will put a paragraph mark there, and insert leading spaces from there to the margin. It usually indicates that it plans to do so with a right or left-pointing triangle.

I hate this behaviour. It’s far too easy to trigger by mistake, and a pain to fix. How can I make it stop permanently?

Please test the option Menu/Tools/Options/LibreOffice Writer/Formatting aids - Direct cursor mode. Or with Menu/Edit/Direct cursor mode.

I had no idea this even existed! I’ll be disabling it now that I know I can enable it. :slight_smile:

Excellent! That seems to have done it. Thanks very much.

It seems to mysteriously turn on again from time to time, but at least I know how to turn it off.