Ask Your Question
0

Disable Auto- Date Formatting in LibreOffice Calc

asked 2018-03-29 18:54:25 +0200

.hettinger gravatar image

For those answering, I viewed the closed thread.

Working in Linux Xubuntu 16.

I've formatted the cells as number, they revert to date after I enter a simple fraction, such at 4/12.

After I right-click and re-select number, it changes the number to a large number such as 42333...

How do I stop this?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-03-29 20:27:44 +0200

erAck gravatar image

The number is days since the null date (1899-12-30) for the date entered. Either pre-format the cell with a fraction format, or to force a fraction format in a General formatted cell enter 0 4/12

edit flag offensive delete link more

Comments

Fantastic. I'll also add you need to increment Denominator places under Format Cells -> Options.

I kept writing 1/15... and it kept giving me 1/9 ARGH LOL!

elcalc gravatar imageelcalc ( 2019-05-27 19:55:37 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-03-29 18:54:25 +0200

Seen: 293 times

Last updated: Mar 29 '18