Disable Auto- Date Formatting in LibreOffice Calc

For those answering, I viewed the closed thread.

Working in Linux Xubuntu 16.

I’ve formatted the cells as number, they revert to date after I enter a simple fraction, such at 4/12.

After I right-click and re-select number, it changes the number to a large number such as 42333…

How do I stop this?

The number is days since the null date (1899-12-30) for the date entered. Either pre-format the cell with a fraction format, or to force a fraction format in a General formatted cell enter 0 4/12

Fantastic. I’ll also add you need to increment Denominator places under Format Cells → Options.

I kept writing 1/15… and it kept giving me 1/9 ARGH LOL!