Ask Your Question
0

LO no longer auto corrects -- to em-dash (—) [closed]

asked 2018-03-30 22:59:43 +0200

mithmc gravatar image

updated 2020-07-19 23:24:28 +0200

Alex Kemp gravatar image

I want Writer to do so again, so anyone have a suggestion? I also can't seem to add new replacements to AutoCorrect Options.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-07-19 23:24:38.657100

1 Answer

Sort by » oldest newest most voted
0

answered 2018-04-01 12:17:45 +0200

Kruno gravatar image

Does other autocorrection replacement work?

Try in this order:

1) check if you have autocorrection enabled: ToolsAutocorrection (drop down) → While writing. 2) Next check if ToolsAutocorrection (drop down) → Autocorrect options. Check if entries are still there, it not, you've messed up something with files holding autocorrection rules.

For everything else, provide LibreOffice version, operating system and language you're using LO with.

Don't worry. can't be anything serious, you just disabled something by default.

edit flag offensive delete link more

Comments

I enabled the Autocorrection "while writing" option but it still doesn't automatically replace with the em-dash. I checked Autocorrect Options and there is a list of entries present, although not the -- & — replacement. And the "New" button is greyed out, so I can't add any items.

I have a PC with Windows 10, English, and Version: 6.0.2.1 (x64) Build ID: f7f06a8f319e4b62f9bc5095aa112a65d2f3ac89 CPU threads: 2; OS: Windows 10.0; UI render: default; Locale: en-US (en_US); Calc:

mithmc gravatar imagemithmc ( 2018-04-02 18:23:56 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2018-03-30 22:59:43 +0200

Seen: 830 times

Last updated: Apr 01 '18