Ask Your Question
1

When I type "i" in Writer it switches to "I" - how to fix that?

asked 2018-04-27 10:14:07 +0200

BiskupBiurko gravatar image

updated 2018-04-27 10:48:55 +0200

David gravatar image

When I type "i"(and) in writer it switches to "I"(AND) - how to fix that, 6.0.3.2 x64 PL

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-04-27 10:47:18 +0200

David gravatar image

updated 2018-04-27 10:50:46 +0200

There's more than one "path"/work-flow for this, but I think this one's the simplest:

  • Go to Tools > Autocorrect > Autocorrect Options..., and ensure that the "Replacements and exceptions for language:" at the top of that window is set for "Polish". (These settings operate on a per-language basis.)
  • Under the Replace tab (should be active), clear the "Replace" box and type in i.
  • That ought to take you to the line that defines "i" as upper-case "I", with it highlighted. If it isn't, click on it.
  • Click the Delete button.
  • Clicl OK.

Done. It is, of course, easily reversed.


To show the community your question has been answered, click the next to the correct answer, and (optionally!) "upvote" by clicking on the ^ arrow to express thanks. These are the mechanisms for communicating the quality of the Q&A in these systems. Thanks!

edit flag offensive delete link more

Comments

I have the same problem, but your solution doesn't work for me. What are the other options you mentioned? I don't know why, but in some Wirter files this problem appears, in others it doesn't.

luk gravatar imageluk ( 2018-06-12 22:32:42 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-04-27 10:14:07 +0200

Seen: 31 times

Last updated: Apr 27 '18