Ask Your Question
1

Is there a way to stop Writer from underlining hyperlinks?

asked 2018-04-28 02:39:59 +0200

Lady Fitzgerald gravatar image

When I make a hyperlink, Writer underlines it. I can always delete the underline but it's annoying to have to do so. Is possible to prevent Writer from underlining hyperlinks?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
2

answered 2018-04-28 04:14:13 +0200

LibreTraining gravatar image

Change the attribute of all hyperlinks.
- Open the Styles and Formatting window.
- Click the Character Styles icon.
- Right-click the "Internet Link" or "Visited Internet Link" character style, and choose Modify.
- In the dialog, select the new attributes, and click OK.

Also.
Tools > Options > Application Colors.
Then scroll down to "Unvisited links" and "Visited links"

edit flag offensive delete link more

Comments

Thank you very much. That did the trick.

Lady Fitzgerald gravatar imageLady Fitzgerald ( 2018-04-28 09:12:08 +0200 )edit

@Lady Fitzgerald - To show the community your question has been answered, click the next to the correct answer. That's how other users (some who have the same question as you) will know there is a solution here. Thanks.

David gravatar imageDavid ( 2018-04-28 10:09:41 +0200 )edit
0

answered 2018-04-28 08:05:28 +0200

ajlittoz gravatar image

The full story about link formatting is in this answer.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-04-28 02:39:59 +0200

Seen: 396 times

Last updated: Apr 28 '18