Is there a way to stop Writer from underlining hyperlinks?

When I make a hyperlink, Writer underlines it. I can always delete the underline but it’s annoying to have to do so. Is possible to prevent Writer from underlining hyperlinks?

Change the attribute of all hyperlinks.

  • Open the Styles and Formatting window.
  • Click the Character Styles icon.
  • Right-click the “Internet Link” or “Visited Internet Link” character style, and choose Modify.
  • In the dialog, select the new attributes, and click OK.

Tools > Options > Application Colors.
Then scroll down to “Unvisited links” and “Visited links”

Thank you very much. That did the trick.

@LadyFitzgerald - To show the community your question has been answered, click the next to the correct answer. That’s how other users (some who have the same question as you) will know there is a solution here. Thanks.

The full story about link formatting is in this answer.