Ask Your Question
0

Spellcheck is not working in LibreOffice 6.0.3

asked 2018-05-01 08:46:12 +0100

Alshaikhan gravatar image

updated 2018-05-01 08:49:38 +0100

As I noted the spell check is not working. On selecting language in spellcheck box, it only shows None(see the screenshot).

Also on launching LibreOffice through terminal it shows:

 $ libreoffice6.0 
 javaldx: Could not find a Java Runtime Environment!
 Warning: failed to read path from javaldx

System : Ubuntu 18.04 (Gnome 3.28)

LibreOffice Version: 6.0.3.2

Screenshot :

image description

edit retag flag offensive close merge delete

Comments

Is this a fresh install or upgrade? What does your Language Settings > Writing Aids setup look like? (Also Languages just above it.) I'm also using Ubuntu 18.04 + LibO 6.0.3.2) and spellcheck works fine. Do you have another LibO installed on the same machine? Mine launches from terminal with just libreoffice, fwiw. Please edit your post to include further relevant details. Thanks.

David gravatar imageDavid ( 2018-05-01 10:37:43 +0100 )edit

Perhaps it's also worth checking out the few AskUbuntu Q&As on LibO spellcheck issues.

David gravatar imageDavid ( 2018-05-01 10:57:06 +0100 )edit

Is this a fresh install or upgrade? This is fresh install from Deb package provided by libre office website. The same thing happened on bundled app which I uninstalled through software.

Alshaikhan gravatar imageAlshaikhan ( 2018-05-01 12:38:28 +0100 )edit
gabix gravatar imagegabix ( 2018-05-01 13:45:00 +0100 )edit

I have a similar problem. Clicking on 'None' allows me to see a language but when I click on it, 'None' remains.

pricam gravatar imagepricam ( 2018-06-05 20:17:40 +0100 )edit

Bug still exists in 6.1.3. Can't set language.

Richard Ayotte gravatar imageRichard Ayotte ( 2018-10-26 23:51:10 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-06-05 20:26:46 +0100

pricam gravatar image

This worked for me. I installed this extension: https://extensions.libreoffice.org/ex...

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-01 08:46:12 +0100

Seen: 1,930 times

Last updated: Jun 05 '18