Ask Your Question
0

How to force odd pages on right in print preview

asked 2018-05-04 22:38:22 +0200

konsultor gravatar image

Print preview in Writer always shows odd numbered pages on the left in both "multiple pages" and "book" views. How can I get "book" view to show spreads, with even pages on the left and odd pages on the right? The page icons in the status line seem to have no effect on the display of a 45 page document in either .odt or .doc format. Using LO 6.0.3.2 on openSUSE 42.3.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-05-05 05:55:21 +0200

Ratslinger gravatar image

Hello,

In Print Preview, the selection for "Book" view is on the toolbar:

image description

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-04 22:38:22 +0200

Seen: 78 times

Last updated: May 05 '18