How to force odd pages on right in print preview

Print preview in Writer always shows odd numbered pages on the left in both “multiple pages” and “book” views. How can I get “book” view to show spreads, with even pages on the left and odd pages on the right?
The page icons in the status line seem to have no effect on the display of a 45 page document in either .odt or .doc format. Using LO on openSUSE 42.3.


In Print Preview, the selection for “Book” view is on the toolbar:

I use book preview very often. Is it possible to be enabled by default?

Should be a new question to get attention it deserves.