Ask Your Question

How to use subscript in equation mode? (Writer) [closed]

asked 2018-05-09 05:11:32 +0200

nightkid gravatar image

updated 2018-05-11 14:58:52 +0200

gabix gravatar image

Keyboard shorcut for subscript text (ctrl + shift + B) isn't working on equation input mode (insert > object > equation), and copypasting subscript/superscript characters doesn't seem to work.

Any advise on how to use these characters in Writer's equation input mode?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by nightkid
close date 2018-05-10 15:51:34.828714

1 Answer

Sort by » oldest newest most voted

answered 2018-05-09 08:31:26 +0200

ajlittoz gravatar image

Equations are composed in another component, Math, independent from Writer. Forget all shortcuts you know in Writer and use the small macro language for equations. Read the manual, at least the provided built-in help.

You can insert subscript in 3 positions:

  • at left as <?> lsub {<?>}

    example: A lsub {i} for i A

  • at bottom as <?> csub {<?>}

    example: A csub {i}

  • at right as <?> _ {<?>}

    example: A_i for Ai

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

edit flag offensive delete link more


This is what I've been looking for, thanks!

nightkid gravatar imagenightkid ( 2018-05-10 15:51:04 +0200 )edit

Question Tools

1 follower


Asked: 2018-05-09 05:11:32 +0200

Seen: 5,256 times

Last updated: May 09 '18