Ask Your Question
0

Installation query (urgent)

asked 2018-05-13 05:27:11 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hey there! I am using windows 7 Ultimate and was trying to install liberoffice 6.0.4 version and am facing this notification each time i run it C:\fakepath\c.JPG if the above pic does not load it says - liberoffice6.0.4.2 cannot be installed on this windows version. windows7SP1 or newer is required.

Am i downloading the wrong version? If so which one should i download (it would be appreciated if u could attach a link) OR see the whole reason I am downloadingLO is because i have to give a ppt tom and my school uses LO3 version. So can u plz tell me if a powerpoint ppt(transitions, fonts and all) works in that version of LO.

Please reply as soon as possible, Thanks!

edit retag flag offensive close merge delete

Comments

@in_hurry: Please do not post as community wiki. See guidelines for asking. Also, the users of this site are volunteers, so it's not polite to make demands about an urgent response. However, responses on this site are most often timely and informative, especially if the question is written carefully according to the guidelines.

Jim K gravatar imageJim K ( 2018-05-13 07:38:00 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2018-05-13 07:40:03 +0200

Mike Kaganski gravatar image

updated 2018-05-13 07:42:31 +0200

LibreOffice 6.0 only can be installed on Windows 7 with service pack 1. If you do not install SP1, then you can use LibreOffice 5.4.

Both versions - 6.0 and 5.4 - may be downloaded from this page.

edit flag offensive delete link more
0

answered 2018-05-13 07:47:37 +0200

Jim K gravatar image

Yes, LO3 has Impress for presentations, and features include transitions and fonts. Download the highest version of LO3 from the archive at https://downloadarchive.documentfound....

If your school uses LO3, then it sounds like that version would be best for you as well, to ensure maximum compatibility, especially since you are limited to an older operating system.

Save as .odp rather than .ppt.

The error message sounds like you may not have installed Service Pack 1. That is probably something you should fix in order to minimize the risk of viruses. LO3 is also somewhat out of date in terms of security, so upgrading to a newer version would be ideal.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-13 05:27:11 +0200

Seen: 73 times

Last updated: May 13