Ask Your Question
1

3 periods confusion

asked 2018-05-16 16:53:16 +0200

arail gravatar image

When I type three periods to indicate a pause in dialogue, Libre often closes up the dots. Sometimes it does, sometimes it doesn't. How do I get control of that behavior (to tell it not to)?

Thanks for any advice you've got.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
5

answered 2018-05-16 18:02:10 +0200

ajlittoz gravatar image

updated 2018-05-16 18:05:16 +0200

This may be an effect of AutoCorect. In almost all locales, there is a rule to replace 3 consecutive dots by an ellipsis ( or U+2026). You have 2 possibilities:

  • If you don't need or use AutoCorrect, disable it by unchecking Tools>AutoCorrect>While typing

  • If you want to keep the other AutoCorrect rules, open Tools>AutoCorrect>AutoCorrect Options, Replace tab. Make sure your locale is selected in the top drop-down menu. Look for the line that says .*... => . Select it and press Delete.

However, I would recommend using systematically an ellipsis instead of 3 dots because line wrap may occur inside the 3 dots and you would end up with the dots spread on two lines.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-16 16:53:16 +0200

Seen: 34 times

Last updated: May 16