Ask Your Question
0

envelope printing issues [closed]

asked 2013-04-01 22:48:53 +0100

danw gravatar image

updated 2015-10-28 02:36:26 +0100

Alex Kemp gravatar image

I'm using Libre Office 3.6.5.2 on a Windows 7 64-bit Home PC using an Epson Artisan 810 all-in-one printer. I'm trying to print on a 4" high and 5.5" wide envelope. I've adjusted the Libre Office envelope settings to match the envelope to which I need to print.

So I've tried several times: the first time the sender address was printed correctly but the return address was off the top of the envelope, the second time the information was printed on the envelope in portrait mode, the third time, there was no printing at all on the envelope.

I notice there is a place within the properties of my Epson printer (i.e. Artisan 810 Properties, Main tab, Paper Options section) where I can specify envelope parameters for printing. This is available from either Libreoffice or from Windows. Do these Epson settings contradict the LibreOffice settings?

Also, I've seen where some people who have had envelope printing problems have changed the print language from PDF to PostScript something-or-other. I have not been able to locate where to do that in my setup. When I go to File/Printer Settings/Properties, it takes me to the Epson software where I see no mention of printer language settings.

I would appreciate any help.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-28 02:36:57.934938

1 Answer

Sort by » oldest newest most voted
0

answered 2013-04-03 00:28:25 +0100

JohnD gravatar image

Take a look at these issues to see if they might help with your problem.

Template Envelope will not properly print

See Bug Report #52926

Also take a look at this post: Envelopes

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-04-01 22:48:53 +0100

Seen: 1,594 times

Last updated: Apr 03 '13