Ask Your Question
0

LibreOffice 6.0 won't start after Windows 10 update

asked 2018-05-22 16:27:03 +0200

rod gravatar image

updated 2018-05-25 19:22:11 +0200

Hi,

After some Windows 10 updates, LibreOffice 6.0 won't start (neither from file associated to it nor from shorcut to application). When trying to, nothing happens. I tried Base, Calc, LibreOffice, LibreOffice (Safe mode) and Writer and all have the same behaviour.

When I look at processes, I don't find any that is related to OpenOffice (I am not fully aware of all the possibilities though - I scanned the names and also searched for soffice.* for now). I see that both soffice.exe and soffice.bin appear for a brief moment when I attempt to start anything related to LibreOffice.

I cannot know exactly which LibreOffice 6.0 version I am running since I don't know where to look without running the program but I usually keep my version updated so it should not be too old.

History of my updates until I rebooted:

  1. Boot
  2. Windows 10 Update KB4103727.
  3. Windows 10 Update KB4103729 (flash player).
  4. At this point everything works well but KB4103727 needs a reboot to complet (reboot not done yet).
  5. Windows 10 Update KB4134661.
  6. There might as well have been a graphic card (Nvidia) driver update.
  7. Reboot
  8. Cannot start LibreOffice, even in safe mode.
  9. Reboot 2 (just in case).
  10. Cannot start LibreOffice.

My guess is that the problem is related to KB4103727.

To help debugging, is there a log somewhere that can help knowing why the application quits?

Thanks

edit retag flag offensive close merge delete

Comments

If by chance you are running Windows 10S, this might be of some help

https://ask.libreoffice.org/en/questi...

ve3oat gravatar imageve3oat ( 2018-05-22 19:29:45 +0200 )edit

Hi @ve3oat,

I am running Windows 10 Professional.

Thanks

rod gravatar imagerod ( 2018-05-22 20:35:33 +0200 )edit

I'm very curious what would happen if LibreOffice6 were uninstalled (personal settings should be saved) and the latest Windows release of LO6 simply re-installed. In my case, were I running Windows, I'd do the following tests:

  1. Uninstall/Re-install LO6. If that fails,
  2. Uninstall LO6 and test LO5. If that fails,
  3. Rename the LibreOffice folder in my home folder to blah-broken and restart LO6.
BobLavallee gravatar imageBobLavallee ( 2018-05-25 20:39:46 +0200 )edit

Oh! Uninstalling/re-installing fixed the problem.

Thanks BobLavallee! (I can't upvote your comment since I have not enough points... :/ )

rod gravatar imagerod ( 2018-05-25 23:07:43 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2018-05-25 20:46:51 +0200

kompilainenn gravatar image

Just fill bug about this in bugzilla

edit flag offensive delete link more
0

answered 2018-05-25 23:08:54 +0200

rod gravatar image

As @BobLavallee proposed, I uninstalled and re-installed LibreOffice 6 and the problem is now gone.

Party!

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-22 16:27:03 +0200

Seen: 2,250 times

Last updated: May 25 '18