LibreOffice failing to install

These are two brand new out of the box Lenovo laptops 81A4. Windows 10 S. Fully updated.

Downloaded 5.4.7_Win_X64.

Trying to install and get the message “The system administrator has set policies to prevent this installation”.

I am the administrator and these are brand new out of the box installs so the administrator has most definitely not set any policies preventing this. Microsoft would appear to have done so.

I look in the policy editor under Software Restriction Policies and there’s none defined.

Found this on The Guardian newspaper "Which apps won’t Windows 10 S be able to run?

Any apps that are not currently available in the Windows Store will not be able to be installed or run. That includes Apple’s iTunes, Google’s Chrome browser and the full versions of Adobe’s Acrobat, Photoshop and the rest of the Creative Suite – or anything else that’s installed via the traditional Windows 7 or earlier way."

Read this.

You can get out of the “S” mode once: “There is no charge for switching the mode. The switch is one-way; if you make the switch, you won’t be able to go back to S mode.” Then you may install your LibreOffice. I wonder why you did not inform yourself about the “S” mode…

The S mode seems to be a Safe mode because every app has to be installed from the app store and therefore is malware checked.

It is similar to the IOS rules. So the use of the Firefox browser is not provided. You have to you use Microsoft approved apps. E.g. you get the Microsoft office for free, for the first year only.

It is up to you to decide staying in or leaving the S mode. No simple or easy thing.

More information on sites of Microsoft about “Windows 10 S”.

Solved. There’s something on the Windows Store that gets rid of 10S to 10Pro. One way trip and took about ten seconds which implies it’s a knobbled version of Pro. Why would you want to go back to S though?

See also: Installing LibreOffice on Windows 10 in "S mode" - The Document Foundation Blog.

The installer file is also unblocked.

Information found here: I finally got it installed by using Revo uninstaller pro. This program allows you to install, and fortunately, it worked perfectly.

Maybe an option for you but does not generally solve your Windows10 problem…