Ask Your Question
0

Why are the Ctrl-Shift-[number] shortcuts greyed-out?

asked 2018-05-30 08:49:19 +0100

mrodent gravatar image

updated 2018-05-30 08:50:26 +0100

NB this is on Linux (Mint 18.1). LibreOffice 5.1.6.2.

In Writer, if you go Tools --> Customise you find that Ctrl-Shift-0 to Ctrl-Shift-9 are greyed out.

Funnily enough I am aware that one of these is in fact a built-in shortcut in LO (I assume that it is not specific to Writer...):
Ctrl-Shift-0, which applies "Default Style" - NB this actually means, according to my experiments, that it removes any applied Paragraph style but not any applied Character style... to remove the Character style it is "Default Character", for which I have set the shortcut Alt-Shift-0 in my system.

What about the others? i.e. Ctrl-Shift-1 to Ctrl-Shift-9: do they do something? If not, why can't I assign them?

edit retag flag offensive close merge delete

Comments

Ctrl-Shift-1 to Ctrl-Shift-9: do they do something?

Why not press and see?

gabix gravatar imagegabix ( 2018-05-30 17:34:19 +0100 )edit

Sigh. Mightn't you just have assumed I did press them ... and that nothing noticeable happens?

mrodent gravatar imagemrodent ( 2018-05-30 19:16:07 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-05-30 09:15:10 +0100

floris v gravatar image

In Windows 10 they're free to use, but some keys are grayed out, like F10, Ctrl+F4, all of which are predefined in the operating system. So maybe Ctrl+Shift+1-9 are predefined shortcuts in your Linux distro.

edit flag offensive delete link more

Comments

Oh, are they? In W10 I mean... a quick google, and the reference doc I have to Linux shortcuts doesn't reveal anything... I'd better post that on a Linux forum, though. Thanks.

mrodent gravatar imagemrodent ( 2018-05-30 19:19:33 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-30 08:49:19 +0100

Seen: 103 times

Last updated: May 30 '18