Ask Your Question
1

Problem with locale setting (does not stick) Peru [closed]

asked 2013-04-03 21:37:05 +0200

Erich Jess gravatar image

updated 2015-08-28 10:07:55 +0200

Alex Kemp gravatar image

I tried to switch from OpenOffice Portable to LibreOffice Portable since its release. Since the default Decimal separator for Peru is wrong (the right one is the dot not comma), I try use the following language settings :

User interface : Spanish (Spain)

Locale setting : Spanish (Ecuador)

Decimal separator key : Same as locale setting

Default currency : PEN S/ Spanish Peru

These settings stick only if I start LibO as administrator every time. If I change the settings without starting LibO (and restarting it also) as administrator, the User interface will stay at English (USA). I would like to be able not to start LibO as administrator every time and have the language settings stick. Thank you very much for your help.

Erich

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-28 02:38:51.084142

1 Answer

Sort by » oldest newest most voted
1

answered 2013-04-03 22:35:56 +0200

erAck gravatar image

updated 2013-04-04 14:04:36 +0200

The locale not being persistent must be some quirk with the portable version, maybe it depends on what user actually mounted the USB device, for example a user may not have write access to the device if it was mounted as a different user.

However, thanks for the hint about the wrong separators in the es-PE locale, this will be fixed in one of the next releases. See https://bugs.freedesktop.org/show_bug.cgi?id=61449

edit flag offensive delete link more

Comments

fdo#61449 · Status RESOLVED FIXED · LibreOffice 4.1.0 / 4.0.3.

manj_k gravatar imagemanj_k ( 2013-10-13 22:55:54 +0200 )edit

Question Tools

Stats

Asked: 2013-04-03 21:37:05 +0200

Seen: 164 times

Last updated: Apr 04 '13