Ask Your Question
1

a word that is between two slashes = italic

asked 2018-06-07 07:56:20 +0200

iandroid116 gravatar image

When I write a word that is between two slashes (for example /etc/), it becomes italic - etc. How to disable this damned transformation?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2018-06-07 08:23:20 +0200

kompilainenn gravatar image

Go to menu Tools > AutoCorrect > AutoCorrect Options

In dialogue select tab Options

Deselect option Automatic bold, /italic/, -strikeout- and _underline_

edit flag offensive delete link more

Comments

Спасибо, то что надо :)

Thank you.

iandroid116 gravatar imageiandroid116 ( 2018-06-07 08:55:41 +0200 )edit

ахах, обращайся :D

you are welcome ;-)

kompilainenn gravatar imagekompilainenn ( 2018-06-07 12:32:23 +0200 )edit
1

answered 2018-09-21 17:09:03 +0200

acgrillet gravatar image

This should NEVER be a default - this is the kind of stupidity that makes LO unusable for new users.

When someone types something, they expect to get what they typed unless they say otherwise.

Whoever came up with this idea should be thrown in the river with a Unix directory path tied round his neck! ;-)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-06-07 07:56:20 +0200

Seen: 919 times

Last updated: Sep 21 '18