A word that is between two slashes = italic

When I write a word that is between two slashes (for example /etc/), it becomes italic - etc.
How to disable this damned transformation?

This should NEVER be a default - this is the kind of stupidity that makes LO unusable for new users.

When someone types something, they expect to get what they typed unless they say otherwise.

Whoever came up with this idea should be thrown in the river with a Unix directory path tied round his neck! :wink:

Go to menu Tools > AutoCorrect > AutoCorrect Options

In dialogue select tab Options

Deselect option Automatic bold, /italic/, -strikeout- and underline

Спасибо, то что надо :slight_smile:

Thank you.

ахах, обращайся :smiley:

you are welcome :wink: