Ask Your Question
0

libreoffice-pdfimport no longer required?

asked 2018-06-09 01:08:58 +0100

Edmund Laugasson gravatar image

32-bit Ubuntu 16.04 LTS, all updates done. Says that libreoffice-pdfimport package is no longer required. Would like to autoremove other unnecessary (orphaned) packages but libreoffice-pdfimport should stay. Would it be possible to arrange so that system understands that this package is actually required? Using PPA and LibreOffice 6.0.4.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-06-09 01:55:33 +0100

m.a.riosv gravatar image

Maybe because a different package is use instead.

https://vmiklos.hu/blog/pdfium.html

edit flag offensive delete link more

Comments

Strange behaviour is that on some machines this libreoffice-pdfimport package is not marked as orphan - only rare cases. When to look those tests then really the pdfium is better. The question remains - why is old one still used while new one is better? The libreoffice-pdfimport is still packaged for 6.0.4 version... Thanks for information about pdfium!

Edmund Laugasson gravatar imageEdmund Laugasson ( 2018-06-11 21:29:31 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-06-09 01:08:58 +0100

Seen: 90 times

Last updated: Jun 09 '18