Ask Your Question
0

Writer: Default font for japanese not changable

asked 2018-06-13 00:20:07 +0200

When I enter Japanese text under "Default Style", Writer will always set the font to NotoSans [...], 10.5. Even if I change the font family or size, it does not have any effect.

How can I change the Default Style for Japanese text?

regards

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-06-13 00:28:11 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I found it. It's very counterintuitive. You have to go to

Tools → Options → Language Settings → Languages → Check the checkbox for asian

I you want, you can also set the default language to e.g. Japanese. But important is that checkbox.

Now you can also define font options for asian text, when you open the style dialog.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-06-13 00:20:07 +0200

Seen: 14 times

Last updated: Jun 13