Writer: Default font for japanese not changable

When I enter Japanese text under “Default Style”, Writer will always set the font to NotoSans […], 10.5. Even if I change the font family or size, it does not have any effect.

How can I change the Default Style for Japanese text?


I found it. It’s very counterintuitive.
You have to go to

Tools → Options → Language Settings → Languages → Check the checkbox for asian 

I you want, you can also set the default language to e.g. Japanese. But important is that checkbox.

Now you can also define font options for asian text, when you open the style dialog.