Ask Your Question
1

F11 not working anymore

asked 2018-06-13 21:28:11 +0200

Daniel Volinski gravatar image

I'm using: Version: 6.0.4.2 (x64) Build ID: 9b0d9b32d5dcda91d2f1a96dc04c645c450872bf CPU threads: 4; OS: Windows 10.0; UI render: default; Locale: en-US (en_US); Calc: group

I was using Writer 6.0.4 with no problem since I updated it a week ago. Today, I had an automatic Microsoft update to my Windows 10 x64 machine. Since then, I can't open the Styles/Manage Styles (F11) form.

Please advice.

Daniel

edit retag flag offensive close merge delete

Comments

just windows 10 is sucks and fully bullshit=(

i have win10 also, but F11 works for me now. Windows wants update itself today...

tomorrow i'll write here, if my notebook will be work

kompilainenn gravatar imagekompilainenn ( 2018-06-13 21:55:38 +0200 )edit
1

For me the F11 functionality vanished when I had made the Styles toolbar floating and then closed it with the cross-icon. Now F11 shows the toolbar for a fraction of a second before it closes automatically again.
I would suspect this to be a bug - and supposedly not dependent on the OS. With a new user profile it works - and the issue is reproducible the way I described.

Lupp gravatar imageLupp ( 2018-06-14 00:36:40 +0200 )edit

OK, how do I make a new user profile?

Daniel Volinski gravatar imageDaniel Volinski ( 2018-06-14 02:37:00 +0200 )edit

LibreOffice user profile wiki page.

Essentially, with recent (5.3+) versions, you use LibreOffice in safe mode (a dedicated shortcut in Start Menu for that; or using Help->Restart in Safe Mode menu from within LibreOffice itself).

Mike Kaganski gravatar imageMike Kaganski ( 2018-06-14 03:25:49 +0200 )edit

4 Answers

Sort by » oldest newest most voted
2

answered 2018-06-14 10:42:27 +0200

petermau gravatar image

Perhaps https://ask.libreoffice.org/en/questi... may help

I have noticed this problem recently. I found that VIEW > TOOLBAR LAYOUT > SIDEBAR brought the sidebar back.

edit flag offensive delete link more

Comments

Thanks a lot for this hint. 2 seconds of muffin, docking the 'Styles' toolbar again, and back to my default toolbar layout solved the problem for my installed LibO V6.0.4.
(Undocking the toolbar under the setting View > Toolbar Layout > Default brings back the bug for me in V 6.0.4.)

Lupp gravatar imageLupp ( 2018-06-14 11:44:17 +0200 )edit
0

answered 2018-06-14 00:39:52 +0200

Lupp gravatar image

The issue seems to be fixed in V6.1. I just tried with V6.1 Beta1 and closing the floating 'Styles' toolbar did no longer result in the described problem.

edit flag offensive delete link more

Comments

This was a LO bug I remembered.
Tried to find it yesterday but could not locate it again.
So much for all the clueless Windows bashing.

LibreTraining gravatar imageLibreTraining ( 2018-06-15 00:15:55 +0200 )edit

You surely noted that neither @petermau nor myself did blame Windws in this case.
(There are enough "clueful" reasons to do so, however, for those who want.)

Lupp gravatar imageLupp ( 2018-06-15 08:17:12 +0200 )edit
0

answered 2018-06-14 00:11:36 +0200

floris v gravatar image

updated 2018-06-14 00:30:27 +0200

I have the same Windoze update and F11 still works. So maybe your user profile is corrupted or something else is wrong. In fact, it seems that with the update, LibreOffice starts faster.

Make sure that the styles pane isn't minimized (showing as 5 dots).

edit flag offensive delete link more

Comments

OK, how do I make a new user profile?

Daniel Volinski gravatar imageDaniel Volinski ( 2018-06-14 02:38:14 +0200 )edit
0

answered 2018-06-13 23:00:05 +0200

gabix gravatar image

Need advise? OK:

Throw out that Microsoft trash and install an open-source operating system like Linux or BSD.

edit remove flag flag offensive (1) delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-06-13 21:28:11 +0200

Seen: 43 times

Last updated: Jun 14