F11 not working anymore

I’m using:
Version: (x64)
Build ID: 9b0d9b32d5dcda91d2f1a96dc04c645c450872bf
CPU threads: 4; OS: Windows 10.0; UI render: default;
Locale: en-US (en_US); Calc: group

I was using Writer 6.0.4 with no problem since I updated it a week ago. Today, I had an automatic Microsoft update to my Windows 10 x64 machine. Since then, I can’t open the Styles/Manage Styles (F11) form.

Please advice.


just windows 10 is sucks and fully bullshit=(

i have win10 also, but F11 works for me now. Windows wants update itself today…

tomorrow i’ll write here, if my notebook will be work

For me the F11 functionality vanished when I had made the Styles toolbar floating and then closed it with the cross-icon. Now F11 shows the toolbar for a fraction of a second before it closes automatically again.
I would suspect this to be a bug - and supposedly not dependent on the OS. With a new user profile it works - and the issue is reproducible the way I described.

OK, how do I make a new user profile?

LibreOffice user profile wiki page.

Essentially, with recent (5.3+) versions, you use LibreOffice in safe mode (a dedicated shortcut in Start Menu for that; or using HelpRestart in Safe Mode menu from within LibreOffice itself).

Perhaps Since upgrade to Version: (x64) I can't use Styles and Formatting may help

I have noticed this problem recently. I found that VIEW > TOOLBAR LAYOUT > SIDEBAR brought the sidebar back.

Thanks a lot for this hint. 2 seconds of muffin, docking the ‘Styles’ toolbar again, and back to my default toolbar layout solved the problem for my installed LibO V6.0.4.
(Undocking the toolbar under the setting View > Toolbar Layout > Default brings back the bug for me in V 6.0.4.)

Need advise? OK:

Throw out that Microsoft trash and install an open-source operating system like Linux or BSD.

I have the same Windoze update and F11 still works. So maybe your user profile is corrupted or something else is wrong. In fact, it seems that with the update, LibreOffice starts faster.

Make sure that the styles pane isn’t minimized (showing as 5 dots).

OK, how do I make a new user profile?

The issue seems to be fixed in V6.1. I just tried with V6.1 Beta1 and closing the floating ‘Styles’ toolbar did no longer result in the described problem.

This was a LO bug I remembered.
Tried to find it yesterday but could not locate it again.
So much for all the clueless Windows bashing.

You surely noted that neither @petermau nor myself did blame Windws in this case.
(There are enough “clueful” reasons to do so, however, for those who want.)