{Formatting Citation}⁠ problem in Mendeley [closed]

asked 2018-06-22 16:23:41 +0200

Pantoufle gravatar image

updated 2020-08-09 00:36:02 +0200

Alex Kemp gravatar image

Hello everybody,

I am using Mendeley to insert citations in LibreOffice on BionicBeaver Ubuntu. All software are up to date.

When trying to insert a citation in a filled document, it shows {Formatting Citation}⁠.

However, if it is a new document, empty, it shows the proper citation.

Have you seen this kind of issue before?

Cheers,

Thibauld

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by floris v
close date 2018-09-20 23:38:59.300060

Comments

This error still occurs and is also referenced on this thread (although not the original subject of th thread): https://ask.libreoffice.org/en/questi...

Citation works in a new document or other old documents but in a particular document citations can no longer be added - it just hangs showing "formatting citation". The reason seems to be the libreoffice file seems to get corrupted - if the document content is copied as unformatted text (i.e. without the citation fields) then it will work but that is not very helpful if you need to keep citations editable.

The problem does not seem to be due to a single corrupt field because copying alone any one citation field to a new document recreates the problem in the new document unless copied as unformatted text.

Any idea if it's possible to recover the file properly?

I have had a similar problem occur ...(more)

ecurb4 gravatar imageecurb4 ( 2019-06-06 14:42:54 +0200 )edit