Ask Your Question
0

Autosum not working?

asked 2018-07-04 16:40:57 +0200

ocoste gravatar image

New to LibreOffice. I found SUM (Sigma) icon. I select cell below range of numbers (formatted as currency). I click SUM icon and Calc borders the range of cells I want. I then click 'accept' icon (looks like return icon and not green tick that I've seen in tutorials, but Calc just shows formula in the 'total' cell and does not display the result in numbers. Any ideas what I'm doing wrong here? Thanks.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2018-07-04 17:17:12 +0200

Supposedly, you have somehow activated the Show Formula mode; try disabling it under the View menu.

Or you could have applied "Text" cell formatting; try Clear Direct Formatting (Ctrl+M) (right-clicking on the 'total' cell) and re-do the auto-sum.

edit flag offensive delete link more
0

answered 2018-07-05 11:09:04 +0200

ocoste gravatar image

Hey Mike, Thanks so much for your reply. Not sure which one worked but it is working now. Cheers.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-07-04 16:40:57 +0200

Seen: 563 times

Last updated: Jul 05 '18