i want to stop writer using full screen when loaded

asked 2018-07-06 00:35:07 +0200

allenb gravatar image

updated 2018-07-06 00:36:31 +0200

writer cheeses me off when it takes the entire screen because I cannot use the minimise button

it never used to do this and changed for some reason

edit retag flag offensive close merge delete

Comments

It's not the minimize button that you want. It is the middle button between Minimize (_) and Close (X) that controls whether the program is displayed as full-screen or something less than full-screen. If Writer opens now as full-screen it is probably because at some time you exited the program in full-screen mode. That setting is saved on exit.

ve3oat gravatar imageve3oat ( 2018-07-06 01:01:14 +0200 )edit

Try Alt + Space to access window options.

gabix gravatar imagegabix ( 2018-07-06 11:24:37 +0200 )edit

Does this happens to any LibreOffice document or just for Writer's documents?

Xoristzatziki gravatar imageXoristzatziki ( 2018-07-09 08:09:09 +0200 )edit