Ask Your Question
0

Removing underline globally for hyperlink prevents individual further editing

asked 2018-07-22 20:46:20 +0200

linuxyz gravatar image

updated 2018-07-22 20:48:15 +0200

I don't like the underline effect under the internet links. I'll edit the "Intenet link" style. But then, if ever I'd like to change one individual internet link and adding an underline, I can't do it.

Steps to reproduce it:

  1. Edit the style for "internet link" by choosing "underline" = "Without" => all hyperlinks are without underline as expected

  2. then, select one individual hyperlink. Type "Ctrl+U" to underline it: No underline appears.

So, I can't change the underline effect anymore for one individual word if ever I choose to edit globally this style.

Note that I still can change "italic", "bold". There's some inconsistency here...

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
2

answered 2018-07-23 08:28:44 +0200

ajlittoz gravatar image

You bumped into a precedence issue between styles. To understand it, see my answer here.

In your case, your step 1 forced underline removal, which is not the same as "no underline". Your step 2 tried to add underline but is overridden by Internet Link because it is applied last.

The correct solution is to push button Standard in Font effects tab of Internet Link.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-07-22 20:46:20 +0200

Seen: 103 times

Last updated: Jul 23 '18