Ask Your Question
0

How to remove outline numbering in LibreWriter?

asked 2018-08-06 18:24:20 +0200

updated 2018-08-06 18:24:39 +0200

Hi,

How do I remove all numbering, indenting etc. from the "Heading" styles (Heading 1, Heading 2, etc) in LibreOffice Writer?

I searched the forum without success and tried the following:

  1. In "Tools" -> "Outline Numbering..." I chose "Number: None" and "Character: None".

  2. In the "Styles and Formatting" bar I set "Numbering Style" in "Heading" to "None"; additionally I set all "Indents & Spacings" to "0".

Now my problem: In "Heading 1", "Heading 2" etc. the field "Numbering style" is greyed out. Although I have all "Indents & Spacings" set to "0", the Headings are indented.

I'm running LibreOffice 5.2.7.2 on Debian Stable.

Does anybody have a solution for me?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-08-06 19:33:13 +0200

JBF gravatar image

Try menu Tools > Chapter Numbering. For each level you want remove the numbering, choose None in the dropdown list "Number"

edit flag offensive delete link more

Comments

Please read the question before answering. I wrote that I tried exactly this, without the intended result.

jueshire gravatar imagejueshire ( 2018-08-07 12:46:26 +0200 )edit

There is no Outline Numbering entry in Tools menu in current supported versions. The solution I proposed works on my own documents in OpenDocument format. What is the format of your document? ODF (.odt) or OOXML (.docx) from MS-Office?

JBF gravatar imageJBF ( 2018-08-07 19:52:28 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-08-06 18:24:20 +0200

Seen: 60 times

Last updated: Aug 06 '18