Ask Your Question
0

How to fix an error that shows "Could not find this item" when creating a new folder??

asked 2018-08-13 03:35:06 +0200

Felixscout gravatar image

The nitty gritty: Win 10 Pro version 1803 Libreoffice 5.4.7.2 Libreoffice has also been given permission to save in core folders in Windows Defender

I opened my Libreoffice a few days ago and could not get it to create a new folder. Instead this dialogue box pops up:

image description

So the program claims the documents file is not where it actually is. It also is not saving but I feel if folder problem is solved then the other will be too.

Any thoughts?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-08-13 09:45:23 +0200

Mike Kaganski gravatar image

Try disabling Windows Defender's controlled folder access, or adding soffice.bin to its exceptions.

edit flag offensive delete link more

Comments

Just disabled folder control since Defender wasn't seeing the .bin file. Annoying.

Thank you as well.

Felixscout gravatar imageFelixscout ( 2018-08-15 19:54:27 +0200 )edit

When adding a program to Defender's Controlled folder access exclusions, Open file dialog is limited to .exe and .com extensions - thus does not show the soffice.bin, which is the main executable of LibreOffice. To workaround that, simply enter * (or *.*) to File name box and press Enter to see all types of files; then select what you need.

Possibly disabling the feature altogether is not the best option, since it hardens your security.

Mike Kaganski gravatar imageMike Kaganski ( 2018-08-15 20:31:22 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-08-13 03:35:06 +0200

Seen: 50 times

Last updated: Aug 13