Ask Your Question
0

Change unwanted Russian prompts back to English

asked 2018-08-15 01:40:18 +0100

JoelG gravatar image

I use the version listed below. Note the Cyrillic. My option settings are on U.S. English and I am unaware of causing the foreign language to appear! How to get rid of the Cyrillic?

Version: 5.4.7.2 (x64) Build ID: c838ef25c16710f8838b1faec480ebba495259d0 Потоков ЦП: 8; ОС:Windows 6.19; Отрисовка ИП: по умолчанию; Locale: en-US (en_US); Calc: group

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-08-15 11:25:21 +0100

kompilainenn gravatar image

you should change language for LibreOffice GUI in dialogue Options:

For Cyrilic GUI select menu Сервис-Параметры, in dialogue left select Настройки языка-Языки, and right select from drop-down list Пользовательский интерфейс variant Английский (США)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-08-15 01:40:18 +0100

Seen: 29 times

Last updated: Aug 15 '18