Ask Your Question
1

Base: LO 6.1 unable to get sub-form to work

asked 2018-08-16 08:41:06 +0100

grt gravatar image

After the upgrade to LO6.1, and the conversion to firebird DB, I am unable to get the sub-form data to work.

The error returned is: firebird_sdbc error: *Dynamic SQL Error *SQL error code = -206 *Column unknown *LINK_FROM_ID *At line 1, column 140 caused by 'isc_dsql_prepare'

edit retag flag offensive close merge delete

Comments

Please look at bugzilla: https://bugs.documentfoundation.org/b... This is very likely a bug.

ebot gravatar imageebot ( 2018-08-16 08:46:20 +0100 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2018-08-16 15:54:19 +0100

Ratslinger gravatar image

Hello,

This is definitely a Bug but it can be repaired. See Bug #117053. Solution can be found in comment #15 and comment #11.

edit flag offensive delete link more
0

answered 2018-08-17 05:05:05 +0100

grt gravatar image

Yup, used Bug #117053 comment #11 NB Am using Version: 6.1.0.3 (x64), bug is not clear about which release it is fixed in

edit flag offensive delete link more

Comments

@grt Please do not respond to answer with an Answer - use a comment instead.

There is no fix scheduled as of yet since none was mentioned. It would state the release if there were one.

Ratslinger gravatar imageRatslinger ( 2018-08-17 05:40:16 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-08-16 08:41:06 +0100

Seen: 202 times

Last updated: Aug 17 '18