Ask Your Question
0

Copy/paste table into BEGINNING of new Writer document [closed]

asked 2018-09-05 12:45:33 +0100

appreciatethehelp gravatar image

Hi everyone!

Whenever I copy/paste a table into a new writer doc, there is always a space before the table, even when I try to paste it into the very top of the page, next to the page margin. I can't figure out how to remove this space/get the table to be pasted at the very top of the page, without any space between it and the top page margin.

Thanks.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by appreciatethehelp
close date 2018-09-05 16:47:19.795492

2 Answers

Sort by » oldest newest most voted
1

answered 2018-09-05 13:19:51 +0100

pierre-yves samyn gravatar image

Hi

Use drag & drop to copy instead of copy-paste...

Regards

edit flag offensive delete link more
1

answered 2018-09-05 13:10:41 +0100

Platterbaff gravatar image

updated 2018-09-05 13:11:18 +0100

The space is an empty line. On my Windows 7/LO 6.0.6 PC it is easily deleted by putting the cursor in it and pressing Delete.

This is easily seen if you keep the formatting marks displayed while you are working. Switch them on by selecting "View">"Formatting Marks". To set which formatting marks will be displayed select "Tools">"Options">"LibreOffice Writer">"Formatting Aids". Make sure that "Paragraph End" is among them.

edit flag offensive delete link more

Comments

I should have mentioned that it can't be deleted for some reason... when I click into the empty line and press delete, nothing happens. Perhaps it's my old LO version.

appreciatethehelp gravatar imageappreciatethehelp ( 2018-09-05 16:34:30 +0100 )edit

Question Tools

2 followers

Stats

Asked: 2018-09-05 12:45:33 +0100

Seen: 24 times

Last updated: Sep 05 '18