Ask Your Question
0

KDE integration for LibreOffice 3.5.1 not working [closed]

asked 2012-04-02 06:42:45 +0200

Saurav gravatar image

updated 2015-10-15 16:39:21 +0200

Alex Kemp gravatar image

I have installed LibreOffice 3.5.1 on KDE 4.8.1, Fedora 16 x86_64. I installed the KDE integration package from the RPMs I got with the download from libreoffice.org, but LibreOffice is not using the system theme (Oxygen). I also tried the GNOME integration package with OOO_FORCE_DESKTOP but that too did not work. oxygen-gtk 2 and 3 are also installed. OOO_FORCE_DESKTOP="kde" does not work either. In all cases the default Windows 95-like box look is being used. Integration is correct in GNOME. I have also tried setting the GConf key for the GTK theme. How can I make LibreOffice use the system theme?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-15 16:39:31.978051

2 Answers

Sort by » oldest newest most voted
0

answered 2012-04-02 18:19:10 +0200

edit flag offensive delete link more
0

answered 2012-04-03 13:02:30 +0200

Saurav gravatar image

Thank you, Jesus Torres! :-) Your link has solved my problem! It requires a Novell account, otherwise I would have acknowledged the comment there as well. And here on Ask LibreOffice, I am unable to post comments or upvote because it does not recognise that I am logged in and considers me to be an anonymous user. Therefore, I am trying to post this instead, hoping it will at least allow this. Thanks once again!

edit flag offensive delete link more

Comments

No problem friend, I am glad to have been helpful.

Excuse my bad English, I'm Spanish

Jesus Torres gravatar imageJesus Torres ( 2012-04-03 16:58:49 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2012-04-02 06:42:45 +0200

Seen: 2,717 times

Last updated: Apr 03 '12