Ask Your Question

Notebook bar cannot be enabled. Why?

asked 2018-09-09 18:11:41 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.


I have gone through the process laid out in the linked page below to make the notebook bar appear. (

Enable experimental features: in Tools ▸ Options... ▸ LibreOffice ▸ Advanced check Enable experimental features (may be unstable).

DONE. Restarted.

To show the Notebookbar, select View ▸ Toolbar layout ▸ Notebookbar.

There is no item called Toolbar Layout in the view menu.

I am using ... Version: (x64) Build ID: efb621ed25068d70781dc026f7e9c5187a4decd1 CPU threads: 8; OS: Windows 10.0; UI render: default; Locale: en-US (en_US); Calc: CL

What am I doing wrong?


edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2018-09-09 18:18:59 +0200

RGB-es gravatar image

In 6.1 it's "View → User Interface."

[NOTE: Please, do not use the "post as wiki" option!]

edit flag offensive delete link more


Has the name changed? There is nothing called Notebook bar in that menu.

Nelg Drof gravatar imageNelg Drof ( 2018-09-10 13:58:46 +0200 )edit

We can say that "notebookbar" refers to the general concept, and that there are several variants (in 6.1, there are 6) of that concept: contextual groups, tabbed, groupedbar, plus their "compact" variations. All of them are different "notebookbars."

RGB-es gravatar imageRGB-es ( 2018-09-10 17:32:22 +0200 )edit

Your documentation is sadly out of date. This is not explained anywhere not even on on any forum. Is there any wonder why people don't update their software?

Nelg Drof gravatar imageNelg Drof ( 2018-09-13 17:20:05 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower


Asked: 2018-09-09 18:11:41 +0200

Seen: 1,856 times

Last updated: Sep 09 '18