Notebook bar cannot be enabled. Why?


I have gone through the process laid out in the linked page below to make the notebook bar appear.
(Development/NotebookBar - The Document Foundation Wiki)

Enable experimental features: in Tools ▸ Options… ▸ LibreOffice ▸ Advanced check Enable experimental features (may be unstable).

DONE. Restarted.

To show the Notebookbar, select View ▸ Toolbar layout ▸ Notebookbar.

There is no item called Toolbar Layout in the view menu.

I am using …
Version: (x64)
Build ID: efb621ed25068d70781dc026f7e9c5187a4decd1
CPU threads: 8; OS: Windows 10.0; UI render: default;
Locale: en-US (en_US); Calc: CL

What am I doing wrong?


In 6.1 it’s “View → User Interface.”

[NOTE: Please, do not use the “post as wiki” option!]

Has the name changed? There is nothing called Notebook bar in that menu.

We can say that “notebookbar” refers to the general concept, and that there are several variants (in 6.1, there are 6) of that concept: contextual groups, tabbed, groupedbar, plus their “compact” variations. All of them are different “notebookbars.”

Your documentation is sadly out of date. This is not explained anywhere not even on on any forum.
Is there any wonder why people don’t update their software?