Ask Your Question
0

Hanging indent in Writer table contents style doesn't work

asked 2018-09-18 21:26:46 +0100

UnicornLynn gravatar image

I wanted to set the Table Contents style to use a hanging indent. Unfortunately, what I get seems to ignore the first line indent of 0" and I just get a hard left edge at .25". I can't see what I'm doing wrong here--can someone help? Thanks!

C:\fakepath\HangingIndentProblem.odt

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
2

answered 2018-09-18 21:32:30 +0100

RGB-es gravatar image

The position of the first line indent is not absolute, but relative to the "before text" indent. So, in the paragraph style you use in the table set the first line indent as a negative value. That's it: if "before text indent" is 0.6 cm, set a first line indent of -0.6 cm to get the first line "back to zero."

edit flag offensive delete link more

Comments

Okay, that's it, thanks! Entirely too simple, but I just didn't understand the "relative" part.

UnicornLynn gravatar imageUnicornLynn ( 2018-09-18 22:25:35 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-09-18 21:26:46 +0100

Seen: 62 times

Last updated: Sep 18 '18