Ask Your Question
0

Libreoffice Write does not allow double capital after a period.

asked 2018-09-19 22:50:03 +0100

Tamas Frecska gravatar image

I cannot type the following: "www.WHynot" It is automatically changed to "www.Whynot". I can type : "www.WHYnot" or all caps "www.WHYNOT" but two capitals following a period will not work. And, yes I have unchecked my Autocorrect. This bug would prevent using Write for writing anykind of code-like text.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2018-09-20 16:10:48 +0100

Tamas Frecska gravatar image

updated 2018-09-23 19:00:48 +0100

Sorry, it does not work. See attached and also note that a number following two CAPS will preserve the caps but a lower case letter will change the cap to lower case.C:\fakepath\autocorrect3.pngdrawing.png

Update/Solution I finally solved the problem but I do not know why it works: Rather than reinstalling Libreoffice, I removed all language packages (dictionary, help, etc.) that were automatically installed in Libreoffice, except for the various English flavors. Rebooted the computer, unchecked all the autocorrect options in Libreoffice Writer and now everything works as it supposed to. Since there were more than half a dozen languages installed, I have no idea which caused the problem, or even why deleting them worked.

edit flag offensive delete link more

Comments

What version of LibreOffice?
What operating system?

I just tested this in LibreOffice 6.1.1.2 x64 on Windows 7 x64 ... and it worked as expected.
When I disabled it I could type your examples text with no AutoCorrect changes affecting it.

.

LibreTraining gravatar imageLibreTraining ( 2018-09-20 21:53:06 +0100 )edit

here is the version: Version: 6.0.3.2 Build ID: 1:6.0.3-0ubuntu1 CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; Locale: en-US (en_US.UTF-8); Calc: group and the OS is Linux Mint 19.0 16bit

Tamas Frecska gravatar imageTamas Frecska ( 2018-09-23 17:59:00 +0100 )edit

sorry, OS Linux Mint 19.0, 64bit

Tamas Frecska gravatar imageTamas Frecska ( 2018-09-23 18:08:20 +0100 )edit
0

answered 2018-09-20 00:37:59 +0100

floris v gravatar image

All you need to do is uncheck COrrect TWo INitial CApitals in Tools - Autocorrect - Autocorrect Options, Options tab.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2018-09-19 22:50:03 +0100

Seen: 48 times

Last updated: Sep 23 '18