Ask Your Question
0

how to specify the way librewriter opens

asked 2018-09-22 00:48:54 +0200

ssp1804 gravatar image

updated 2018-09-22 08:07:22 +0200

ebot gravatar image

Librewriter 6 on Ubuntu 18.04. It always opens full screen. I change the window size to my preference, close writer, open again and it is full screen once again. Is there a way to indicate the preference for window size.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2018-09-23 17:53:30 +0200

Ratslinger gravatar image

Hello,

Have two different installs of Ubuntu 18.04. One upgraded from 16.04 with LO v6.0.6.2 and another fresh install of Ubuntu 18.04 Mate with LO v.6.1.1.2 (PPA) and neither have this problem.

you may want to try resetting your user profile -> LibreOffice user profile

edit flag offensive delete link more

Comments

Thanks, @Ratslinger, that very nicely fixed the problem with LibreOffice. Just had to start it all in safe mode and now it remembers the setting the next time it is started normally.

Any idea how to fix Filezilla and Firefox? :-) (They don't seem to have a 'start in safe mode' option.)

ve3oat gravatar imageve3oat ( 2018-09-23 19:39:56 +0200 )edit

@ve3oat Glad that portion is resolved. Sorry, but don't have fix for others. If I find out, will post. Never had problem with either.

Ratslinger gravatar imageRatslinger ( 2018-09-23 19:55:53 +0200 )edit
0

answered 2018-09-24 23:28:58 +0200

ssp1804 gravatar image

Tried the suggestions. Didn't work. Finally re-installed LibreOffice (came in as 6.1.1.2), redid my template, and all seems to be working the way I had expected it to (which answers this question and another one I had posted).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-09-22 00:48:54 +0200

Seen: 88 times

Last updated: Sep 24 '18