how to specify the way librewriter opens

Librewriter 6 on Ubuntu 18.04. It always opens full screen. I change the window size to my preference, close writer, open again and it is full screen once again. Is there a way to indicate the preference for window size.


Have two different installs of Ubuntu 18.04. One upgraded from 16.04 with LO v6.0.6.2 and another fresh install of Ubuntu 18.04 Mate with LO v. (PPA) and neither have this problem.

you may want to try resetting your user profile → LibreOffice user profile

Thanks, @Ratslinger, that very nicely fixed the problem with LibreOffice. Just had to start it all in safe mode and now it remembers the setting the next time it is started normally.

Any idea how to fix Filezilla and Firefox? :slight_smile: (They don’t seem to have a ‘start in safe mode’ option.)

@ve3oat Glad that portion is resolved. Sorry, but don’t have fix for others. If I find out, will post. Never had problem with either.

Tried the suggestions. Didn’t work. Finally re-installed LibreOffice (came in as, redid my template, and all seems to be working the way I had expected it to (which answers this question and another one I had posted).