Ask Your Question

My View Menu doesn't have Data Source option

asked 2018-10-24 22:29:53 +0100

carlosmsf gravatar image

My View Menu doesn't have Data Source option, as described here:

Also F4 doesn't do nothing.

Is some extension missing?


edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2018-10-24 23:54:47 +0100

Ratslinger gravatar image

updated 2018-10-25 02:01:49 +0100


You don't specify what version of LO you are using and this can be a factor.

Using v6.1.0.3, menu item View->Data Sources may be at the bottom of the list out of view. You can scroll down further using the Down Arrow key when View is selected. Also the shortcut is `Ctrl+Shift+F4'. The referred to page in your question has not been updated since late 2016.

edit flag offensive delete link more


The cited link is of the old help system. The new help system's corresponding page is

erAck gravatar imageerAck ( 2018-10-25 01:55:41 +0100 )edit

@erAck Thank You. Had not realized this was the old help. Typically used the off line myself.

Ratslinger gravatar imageRatslinger ( 2018-10-25 02:04:19 +0100 )edit

Thank you for your help. Actually I was using version 5... I've installed version 6 now, and it already as the option in the menu. Thanks.

carlosmsf gravatar imagecarlosmsf ( 2018-10-25 12:42:30 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower


Asked: 2018-10-24 22:29:53 +0100

Seen: 135 times

Last updated: Oct 25 '18