Ask Your Question
0

LO 6.1 - Impress -> blue rectangles

asked 2018-10-27 11:11:16 +0200

EnGee gravatar image

I use LibreOffice 6.1 on an Ubuntu machine, but run into the problem that I see 2 blue rectangles on my slides that I can not remove. It is probably something very simple, but I can not remove it from the slides. Someone a suggestion? I now use LibrreOffice for a number of years, but it was not until 6.1 that I got these blue rectangles.

Does anyone have a solution?

image description

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2018-10-27 16:52:36 +0200

EnGee gravatar image

Thank you @Pansmanser and @ebot.

This solves my issue. Actually, I was assuming something like this, but couldn't find it.

edit flag offensive delete link more
0

answered 2018-10-27 15:29:42 +0200

ebot gravatar image

Actually, there are three boxes. They have the function "date / time", "footer" and "slide number". If you don't need them, you can of course delete them. Go to the sidebar (F11), select "Properties". There you click on the button "master view". In the master view you click on the box and click remove. At the top right is the toolbar "Master View" and there you can click on "Close Master View". Finished.

edit flag offensive delete link more
0

answered 2018-10-27 13:20:46 +0200

Pansmanser gravatar image

Yes, annoying little blots! They are 'dare' and 'footer' fields on the master slide. (there are actually 3 - I don't know why the third, 'number', does not display.)

View-Master Slide; click on each and delete; View-normal.

You could save that as your default template, but I always start from a previous presentation so it doesn't matter.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-10-27 11:11:16 +0200

Seen: 219 times

Last updated: Oct 27 '18