Ask Your Question
0

The font setting is up to 130% (of what? 5pt?) [closed]

asked 2013-05-03 03:16:43 +0200

jlb gravatar image

Grey background, narrow font and tiny size are almost invisible. Why not a real font size setting which is done in Writer and Calc? Or have it follow the desktop settings. The max is less than 11 for Ariel in Calc.

That does not follow any accessibility guidelines.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-31 21:49:52.941719

Comments

1

You forgot to mention what program you are complaining about. Is it related to LibreOffice in some way? Also please give us more information, your operating system, where did you get that document from, a screenshot or anything. Glad to hear that at least Writer and Calc seem to work fine :)

mahfiaz gravatar imagemahfiaz ( 2013-05-03 11:41:30 +0200 )edit

3 Answers

Sort by » oldest newest most voted
2

answered 2013-05-03 20:23:46 +0200

carnendil gravatar image

updated 2013-05-03 20:30:13 +0200

I'll go ahead and assume your question is about LibreOffice.

Several paragraph styles are automatically set based, for example, on the "Predetermined" and on the "Heading" paragraph styles. The latter are called "parent styles" and the ones based on them are called "linked styles".

For example, my "Heading" paragraph style is configured to "Liberation Sans" 14pt (see image, below)

"Heading" paragraph font setting
Click on the image to see a full resolution version

As a consequence, "Heading 1" (a paragraph style linked to "Heading") is configured to use font "Liberation Sans" bold and 115% the size of "Heading" (see image, below).

"Heading 1" paragraph font setting
Click on the image to see a full resolution version

Similar variations occur to other linked styles, such as "Heading 2", "Heading 3", etc.

If you want to set a specific font size instead of letting LibreOffice to set a percentage, simply type a number followed by pt (e.g., 14pt) in the box under "Size"; it will automatically change from percentage to size in points.

Anyone who doesn't know how to get there, or wants more information, please read Chapter 7 (Working with Styles) of the LibreOffice Writer Guide.

edit flag offensive delete link more
0

answered 2013-05-14 16:43:40 +0200

jlb gravatar image

This was about the menues, primarily in Calc, but the same in all of LibreOffice. the fons inside are fine, but I can't read the menues, even with reading glasses. That's wy I ask if the default font setting is 5pt. There is not point size setting for them, which makes it a disaster. I have to rely on what I remember the menu lists to have been in the past.

And it does not take on the settings in KDE4 for menues.

edit flag offensive delete link more
0

answered 2013-05-14 18:41:08 +0200

mahfiaz gravatar image

Take a look at Tools → Settings → View (from the left) → Scaling and set it to something like 200% or 300% (or whatever satisfies you, for me 105% is just fine).

Are you using one of those Retina displays on Mac?

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-05-03 03:16:43 +0200

Seen: 1,899 times

Last updated: May 14 '13