Ask Your Question
0

why is libreoffice showing 'page numbers' instead of the actual number - solved

asked 2018-11-07 06:53:05 +0200

RASP3 gravatar image

updated 2020-09-16 13:14:48 +0200

Alex Kemp gravatar image

At the moment, in Writer, page numbers in the footer show 'page numbers' (exactly that) in the field instead of the actual number. If I go to print preview the page numbers show correctly and if I print they are printed correctly. It doesn't matter if I use insert - page number or insert - field - page number the result is the same. Using Version: 6.0.1.1 in MX Linux with XFCE.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2018-11-07 07:16:37 +0200

robleyd gravatar image

Toggle the setting for View | Field Names.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

edit flag offensive delete link more
0

answered 2018-11-07 07:36:26 +0200

RASP3 gravatar image

Excellent, that sorted it. Cheers.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-11-07 06:53:05 +0200

Seen: 286 times

Last updated: Nov 07 '18